Print button should be similar to 0.4 Thunderbird print button (with drop down including print preview)

RESOLVED DUPLICATE of bug 178215

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 178215
15 years ago
12 years ago

People

(Reporter: davidg, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I like the print button in thunderbird 0.4 with its associtaed drop down menu
offering print & print preview .. would like to see this in firebird.

Reproducible: Always

Steps to Reproduce:
1. View differences in print button between firebird and thunderbird




Expected Results:  
Provide same as thunderbird

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 178215 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.