about screen for mozilla 1.6 indicate wrong mozilla version (shows mozilla 1.0.0)

RESOLVED INVALID

Status

SeaMonkey
General
--
trivial
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Neil Horman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0; hi, Mom) Gecko/20020604 Netscape/7.01
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0; hi, Mom) Gecko/20020604 

Bring up Mozilla 1.6 and go to the about screen.  It will show Mozilla 1.0.0
This seems wrong.

Reproducible: Always

Steps to Reproduce:
1.Lanuch Mozilla 1.6
2.Click help->about


Actual Results:  
Mozilla version displayed is 1.0.0

Expected Results:  
should have seen mozilla 1.6 version displayed

Comment 1

15 years ago
Looks like you're sharing a profile with NS 7.01.

Just launch mozilla using -p option in a terminal.

And create a new profile.

Closing bug as INVALID ?

Comment 2

15 years ago
You're clearly not running the correct program.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Also, be certain you have not in the past manually over-riden your user-agent
string.  If you have, then this will obviously be wrong.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.