Can't subscribe to imap folder or newsgroup

RESOLVED FIXED in Thunderbird0.5

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Jérôme Schell, Assigned: Scott MacGregor)

Tracking

unspecified
Thunderbird0.5
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla Thunderbird 0.5a (X11/20040115)

The subscribe window for IMAP folder or newsgroup is always empty.
The newsgroup list is not even downloaded from the server.
So it's impossible to subscribe to folder or newsgroup.

Reproducible: Always

Steps to Reproduce:
1. Right click on an account
2. Select Subscribe
3.

Actual Results:  
The subscribe window appears but is empty.
Pressing the Refresh button doesn't do anything

Expected Results:  
Display the folder or newsgroups list.

Comment 1

14 years ago
Can confirm on 20040118/Windows. Happens since 2 weeks or so. This worked in
2004010708.

Comment 2

14 years ago
*** Bug 231455 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
Confirm that occurs in Mozilla Thunderbird 0.5a (20040121) WinXP and OS X 
versions too.

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

14 years ago
This bug seems to be resolved with my today's build.
(Assignee)

Comment 5

14 years ago
i fixed this last night. couldn't find the bug report. 
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird0.5
You need to log in before you can comment on or make changes to this bug.