Date field is only showing time, new mail is incorrectly organized

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: rcarr, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I rx mail from .incoming.verizon.net. This morning I got a popup from the
taskbar startup showing I had rcvd mail. I went to look for it and could not
find it. I have mail organized by date/time. I went directly to the verizon site
and using their browser email found what should have come in. I re-organized
Tunderbird display by SENDERr and found the new mail, but the date/time field
only shows time.  When I created an account in Bugzilla the subsequent password
email only showed time as well. If I press the DATE column to re-organize the
mail it correctly displayed the order of the the mail I had received, but it had
originally sent to the bottom of the list.

Reproducible: Always

Steps to Reproduce:
1.I'm not sure, it just came in this way
2.I had, however, just disabled the chrome edit extension I had loaded
3.Not sure if this has anything to do with it.

Actual Results:  
rcvd mail and placed it at the bottom of the "organized by most recent date"
pane without a date stamp, just time stamp

Expected Results:  
rcvd the mail and organized it by incoming date

Comment 1

15 years ago
unable to reproduce with thunderbird 0.6 on windows XP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.