Upon launching mail and newsgroup window, all history has gone, and I am asked to set up a new account.

RESOLVED DUPLICATE of bug 205120

Status

--
critical
RESOLVED DUPLICATE of bug 205120
15 years ago
8 years ago

People

(Reporter: dbowers, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

I am sure that this problem was caused by a large inbox file (in excess of 3.5
gb) in Mozilla. This made my operating system hang so that it wouldn't shut
down.  I had to turn the power off to shut down, and it was the first launch
after this that my history had disappeared.  This has happened twice now.  I had
to clean out my inbox, and now everything seems OK.  It is a shame I had to do
this because I need  my email history.

Reproducible: Always

Steps to Reproduce:
1.Shut down the operating system with Mozilla running.
2.Re-start the operating system.
3.Launch a mail and newsgroup window

Actual Results:  
Mail history does not appear, mozilla asks to set up a new account. Bookmarks
are missing from the browser, newsgroup history has all gone.

Expected Results:  
Mail history and all mailboxes should be present.

I believe that a large mail file causes Mozilla to become unstable, which in
turn causes the operating system to hang.  I did manage to get my history back
by setting up a new profile, and then changing the name.  I have not been able
to get my bookmarks back yet.
(Assignee)

Comment 1

15 years ago
I don't know how they could be related but I'll try it. Did your prefs.js get
corrupted? I suspect the actual problem is that shutting down the OS with
mozilla running corrupts prefs.js, which is outside the mailnews area...

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 205120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.