Thunderbird needs a loading/splash screen

RESOLVED WONTFIX

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED WONTFIX
14 years ago
13 years ago

People

(Reporter: Jordan C., Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Thunderbird takes a while to load. I've been told this is because it's also
loading Java components. I don't mind that much. But I'd like to see a Mozilla
Navigator-esque splash/loading screen while it's doing that. Mainly because I
switched my parents to Thunderbird, and sometimes they wait a bit and think it
hasn't loaded yet, so try opening it several times. A loading screen would also
help the few times I...*ahem*...miss the icon and don't actually start the
program, and so sit for 5 minutes waiting for it to load.

Thunderbird's loading times are comparable to Mozilla Navigator's on my
computer, so why not have a similar loading screen? :)

Reproducible: Always

Steps to Reproduce:
1. Load the program.
Actual Results:  
No splash screen.

Expected Results:  
I'd like to see a splash screen.
(Reporter)

Comment 1

14 years ago
Load times are better with the nightly I just downloaded, if they continue to
decrease then a splash screen won't be neccesary. However, I'd still like to see
one.
(And sorry about all that extra ****, I didn't know it would all be posted...)
(Reporter)

Comment 2

14 years ago
(This is not just for PC/Windows XP Thunderbird, for all versions of course.
Really should have paid attention to what I was doing when I submitted it.)
OS: Windows XP → All
Hardware: PC → All

Comment 3

13 years ago
No way. I'm on an old computer, and Thunderbird starts fast enough... Maybe this
was valid for an old version. Suggest closing.
(Assignee)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.