So slow to load certain sites (post 9-17-2003 build)

RESOLVED DUPLICATE of bug 68796

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 68796
14 years ago
13 years ago

People

(Reporter: Eiichi, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040115
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040115

Mozilla 20040115 Nightly Builds takes to load certain sites more than two times
as long as Mozilla 1.4.1(20031008).
Such as;
http://tenki.jp/
http://www.yomiuri.co.jp/
http://www.japan.cnet.com/


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
what landed in the last 2 months networking/layout wise that would slow mozilla
down?

Comment 2

14 years ago
NTLM might have cost some perf. But NTLM shouldn't be related to a normal website?!
this is most likely related to 230891. matt said that he noticed that recently
as well, w/in the last couple of months.
(Reporter)

Comment 4

14 years ago
I confirmed that Camino 20040116NB also takes to load such sites more than two
times as long as Camino 20030917NB.
So I think this is a problem of Mozilla.
(Reporter)

Comment 5

14 years ago
Platform : OS X 10.3.2
Build : Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a)
Gecko/20040121 Camino/0.7+

Turning off javascript, it seems that the last build can load
http://www.yomiuri.co.jp/ and http://www.japan.cnet.com/ as speedy as 20030917NB.
As for http://tenki.jp/ it remains slow.
(Reporter)

Comment 6

14 years ago
Platform : OS X 10.3.2
Build : Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a)
Gecko/20040122 Firebird/0.8.0+

About comment #5;
Much the same is true on Mozilla Firebird latest build.
is this related to the ipv6 discussions going on in other bugs?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 8

14 years ago
I'm not sure this is related to the ipv6, but it seems the same phenomenon
listed bug 223221.
(Reporter)

Comment 9

14 years ago
I confirmed this slowdown occured Camino 20031002NB (Gecko/20030930).
So this is associated with check-ins between 20030917 and 20030930 (in other
words Gecko 1.5.1 and 1.6a).
(Reporter)

Comment 10

14 years ago
Platform: OS X 10.3.2
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5.1)
Gecko/20031120

Releases/mozilla1.5.1 has no slowdown.
this is a big deal for camino and needs to be fixed before beta.
Flags: blocking1.7b?
(Reporter)

Comment 12

14 years ago
I think this is a severe recession, so it should be fixed before 1.7.
The best way to confirm this slowdown is disabling disk cache, because the
slowdown seems to be caused by slowness to load images.
*** Bug 223221 has been marked as a duplicate of this bug. ***
Severity: normal → critical
Summary: So slow to load certain sites → So slow to load certain sites (post 9-17-2003 build)

*** This bug has been marked as a duplicate of 68796 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Flags: blocking1.7b?
(Reporter)

Comment 15

14 years ago
The slowdown has just been resolved by fixing Bug 68796.
Confirmed on Camino 2004031008NB.
Thank you.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.