noticed that some email messages disappear after a while (not deleted bu mistake!)

RESOLVED WORKSFORME

Status

MailNews Core
Database
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Mike Dewhirst, Assigned: Bienvenu)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

Some times, email messages simply disappear (as if they were deleted) from the
inbox. They are not in the trash folder, and have not been deleted. As I use
webmail - I confirmed that I did indeed receive the message. Have had this
symptom confirmed by a colleague. 

The message that disappeared was not large, and did not contain attachments.
There does not seem to be any kind of pattern to the disappearing mail. Out of a
1000, perhaps 2-3 disappear (maybe more - this is all I've noticed). 

For starters would be very helpful to have this bug confirmed - has anybody else
experienced it? I have not been able to find such reports in bugzilla.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

15 years ago
Are you using IMAP or POP3? If you delete your INBOX.msf, do the messages re-appear?
(Assignee)

Comment 2

15 years ago
Or, instead of deleting INBOX.msf, if you could move it away to a tmp directory,
so if removing it does fix the problem, we can look at the .msf file and see
what's going on.
(Reporter)

Comment 3

15 years ago
I am using POP3. I have copied the inbox.msf file out of the folder, but the
emails have not reappeared. Mozilla has re-created a new inbox.msf file. Any
ideas? Has anybody else reported this issue? 

I'm using Apple Mac OS X, and my colleague Windows XP, FYI.
(Assignee)

Comment 4

15 years ago
I suggest you upgrade to 1.6 - there is one fix in there that might be involved
- do you have multiple pop accounts with the junk mail controls turned on?  Or
do you not have the junk mail controls turned on all?
(Reporter)

Comment 5

15 years ago
I upgraded to 1.6 yesterday + I do indeed have multiple POP accounts. As for
Junk controls, they're enabled too. Out of interest what /might/ cause this
disappearence of messages, and what was the fix that you said /may/ help? Thank
for the assistance os far!!
(Assignee)

Comment 6

15 years ago
there was a problem if you had the junk mail controls turned on and multiple
accounts checking for new mail at the same time (e.g., startup) that under some
situations could cause corruption of the inbox that would sometimes lose new
messages. Hopefully this is what you were seeing, because it was fixed in 1.6
(Assignee)

Comment 7

14 years ago
Mike, is 1.6 working for you? I'd like to resolve this bug, if so.
(Reporter)

Comment 8

14 years ago
Yep, 1.6 seems to be working just fine for some time, so I consider the bug closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Assignee)

Comment 9

14 years ago
great, thx, 
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Assignee)

Comment 10

14 years ago
marking wfm - (some folks get squirrely when bugs are marked fixed w/o a checkin
- this is really a dup, but I don't know the dup #)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.