No UI implementation for changing image.animation_mode

VERIFIED DUPLICATE of bug 227886

Status

()

Firefox
Preferences
--
minor
VERIFIED DUPLICATE of bug 227886
15 years ago
12 years ago

People

(Reporter: Karl Stephenson-Möller, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040116 Firebird/0.8.0+

The option image.animation_mode for specifying whether images should be animated
once, many times or not at all cannot be changed from the Options dialog.

Reproducible: Always

Steps to Reproduce:
this is something that was ruled a WONTFIX some time ago.  It was removed on 
purpose.
Whiteboard: DUPEME

Comment 2

15 years ago
mconnor: it doesn't take that long to search for 'ALL firebird anim pref,option' ;)

*** This bug has been marked as a duplicate of 227886 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
jesse: it does when you're on IE with no bookmarks and weird cookie settings :)
 This is what happens when I read bugmail at work :)
Whiteboard: DUPEME
bah
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.