Font used on Page info page isn't consistent

VERIFIED WORKSFORME

Status

()

--
trivial
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: aram82, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040114 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040114 Firebird/0.7+

The font used on the page info form isn't consistent with the main browser
window.    My preference "comic sans", however, the page info form is using what
looks like a "times new roman" font.

This seems to affect firebird only, Mozilla/5.0 (Windows; U; Win98; en-US;
rv:1.6) Gecko/20040113 is OK.

Reproducible: Always

Steps to Reproduce:
1. Open page info form

Comment 1

15 years ago
wfm on Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040128 Firebird/0.7+

Could this be an issue with the particular Windows color scheme or desktop theme?

Comment 2

15 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b)
Gecko/20040228 Firefox/0.8.0+

Please download a current firefox nightly build from
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk , install it
into a new directory and create a new profile using the Firefox.exe -p switch.
Don't use any extensions or 3rd-party themes. Please report your results here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: bugzilla
Resolution: --- → WORKSFORME

Updated

13 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.