smileys don't show when clicking the smileys button

RESOLVED DUPLICATE of bug 231293

Status

MailNews Core
Composition
--
trivial
RESOLVED DUPLICATE of bug 231293
14 years ago
10 years ago

People

(Reporter: Jorge Vidal Wulff, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040117
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040117

When writing a new message,pressing the smiley button to see the list of
smileys, only the description appears, not the actual emoticon....though the
smiley appears correctly in the message body.
This was introduced in releaase 20040114 mozilla 1.7a

Reproducible: Always

Steps to Reproduce:
1.create a new message (ctrl-M)
2. press the smileys  button to choose a smiley
3. that's it...
Actual Results:  
only the names appear, not the pictures, like in previous versions.


Expected Results:  
show the names of the emoticons along with their corresponding pictures.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 231293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.