need more than one layer of tabs

RESOLVED DUPLICATE of bug 146677

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 146677
15 years ago
10 years ago

People

(Reporter: Calvin Spealman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Tabs are great. I handle multiple browsing tasks simultaniously all the time,
and I don't know what I would do without tabs, but it could be better. What I
propose is that each tab can, optionally, have yet another set of tabs within
it. For example, as I am searching through deviantart.com (an art site), I could
open a thumbnail in a sub-tab. This would cause the page I am viewing and the
page I want to view to be placed on a new level of tabs. The current tab, in the
first level, would be whatever page was active in that tabs next level.

Granted, this would give four link options (open in same window, new window, new
tab, or sub-tab), but I think it would make browsing even more efficient than
tabs already make things. 

Reproducible: Always

Steps to Reproduce:
Not relavent.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 146677 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.