Cannot use e-mail address with different domain name from POP3 server's

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: lefance, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla Thunderbird 0.5a (20040113)

For Example,
if my POP3 server's domain name is "aaaa.com" and my email Account 
is "cccc@bbbb.com" ,
Thunderbird cannot get any mail message and display wrong(?) error.






Reproducible: Always

Steps to Reproduce:
1.Add Account -> email account
2.your name: anything  email: cccc@bbbb.com , Click Next
3.POP3, incoming server: aaaa.com, Click Next
4.incoming user name: cccc@bbbb.com, Click Next
5.Account name : TEST ACCOUNT, Click Next
6.Click "Get Mail" icon
7.input password


Actual Results:  
Alert: Sending of password did not succeed. Mail server aaaa.com responded: 
server does not accept proxy authentication command

Expected Results:  
get new mail messages

Everything works fine with Thunderbird 0.2 & before 
It also works perfectly with Microsoft Outlook Express.
When I tested the account using telnet command, I could login and read mail. 
I think it's not a server or account problem
& it may not related with proxy authentication.

Updated

15 years ago
Summary: Cannot use e-mail address with different domain name from POP3 server's → Cannot use e-mail address with different domain name from POP3 server's

Comment 1

15 years ago
The problem is Thunderbird does not select the appropriate email account when 
you select a new "from" address from the drop down.  For example.  I have email 
account A and email account B.  If I select the "From" address of email account 
B, it will attempt to connect to server A, which of course will fail!

Comment 2

14 years ago
theop/hawk - do you know if this is still a bug in Thunderbird 1.0?

Comment 3

14 years ago
Can not confirm in TB 1.0 build 20041206.

I have e-mail addresse that end in sbcglobal.net and they both use the server
pop.sbcglobal.yahoo.com. I don't know if this is exactly the same but I have
been able to send and receive using both.

Also, you steps to reproduce only deal with receive the mail which, I wouldn't
think, would have to do with the e-mail addresses domain name. It would have to
do with your user name. It sounds like a server issue, not TB. I would check
with your ISP to make sure you are using the correct account name.

This issue works for me, since none of my e-mail address domains are the same as
the server.

Comment 4

14 years ago
per comment 3 and my own experiences
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.