Sub-subfolder of IMAP server are not displayed

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Martin The, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Thunderbird build 0.4

I have created sub-subfolders on my IMAP server, but those are not displayed by
Thunderbird. Those folders are visible under the subscriptions window but not
the on the folder tree. I have tried several ways for Thunderbird to display
these sub-subfolders including deleting the account and readding it. :-(

Reproducible: Always

Steps to Reproduce:
1. Create a sub-subfolder(s) on an IMAP mail server with another mail client
2. Try to open that sub-subfolder with Thunderbird
3.

Actual Results:  
No subfolder is displayed

Expected Results:  
The sub-subfolder(s) should be displayed
(Reporter)

Comment 1

14 years ago
The problem is finally resolved by deleting the ImapMail folder in the user profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.