Closed Bug 231369 Opened 21 years ago Closed 21 years ago

<JS3250.DLL>: Yet another random crash, possibly related to |disable_xul_cache| preference !?

Categories

(Core :: XUL, defect)

x86
Windows 98
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 228730

People

(Reporter: sgautherie, Assigned: hyatt)

References

Details

(Keywords: crash, qawanted)

This one happened on exiting Mozilla:
I had used Browser and JS.C. only;
notice that I had |user_pref( "nglayout.debug.disable_xul_cache", true );|

{
MOZILLA a causé une défaillance de page dans
 le module JS3250.DLL à 0167:00b1a5f6.
Registres :
EAX=0250b4bc CS=0167 EIP=00b1a5f6 EFLGS=00010206
EBX=01e247f8 SS=016f ESP=0066fc1c EBP=0066fc4c
ECX=0069d608 DS=016f ESI=006982d0 FS=31df
EDX=0069d6c0 ES=016f EDI=01e24cfc GS=0000
Octets à CS : EIP :
8b 00 85 c0 74 1f a8 01 75 1b 8b c8 83 e1 07 80 
État de la pile :
00b0e422 006982d0 01e247f8 00000005 027405c0 00000000 006982b0 027405c0 0000000c
00000000 00000000 00000080 0066fc88 00b19fe9 00000006 00b1a5ef 
}

The Talkback icon appeared in the task bar, then disappeared immediately :-(
Can you reproduce thwe crash ?
Do you have other informations about this crash ?

This is imposible to fix without more informations
Sadly, I don't have any other informations to provide at this time:
I filed it to let know,
and wait until "it" happens again, and maybe we get a talkback report generated...
(I understand that this bug will remain in "stand-by" mode until then.)

Oh, I see that I forgot to identify the build:
[Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113] (W98SE)
This is almost certainly a bad native user and not jsengine.
Assignee: general → hyatt
Component: JavaScript Engine → XP Toolkit/Widgets: XUL
Keywords: qawanted
QA Contact: PhilSchwartau → shrir
Depends on: 228730
This should be fixed now that bug 226692 is fixed.  Please retest in tomorrow's
build.
Going out on a limb here.

*** This bug has been marked as a duplicate of 228730 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.