save link to disk feature- cant save xls information - by one of the biggest freemailer www.gmx.

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
15 years ago
14 years ago

People

(Reporter: kiiroi, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

if i want to save a xls file attached in a normal email inside my
freemailer-with save this link to disk in mozilla 0.7
and then i open the downloadet xls file local nothing appears.

with IE6 it works.

this is a very important bug or a bug from gmx (freemailer) because
here in germany austria and swiss this freemailer is one of the most used
in this part of europe. and if this dont works the user switch back to IE.

please check this out!
first you must check accoun 

Reproducible: Always

Steps to Reproduce:
1.make an account at www.gmx.com
2.send a email with an attachement (i only try xsl. but maybe it doesent works
with word doc.
3.you must try to save the attachement from the floppyicon with save to disk.
4. open the xsl file localy
5. no information is in the excel file inside only a info text that something
doesent work. thats it!

Actual Results:  
i try it with IE6 and it works fine.

Expected Results:  
try it fix it, or get in contact with the gmx crew.

i only can say it is important because millions of users have an www.gmx.com
account!
>only a info text that something
>doesent work. thats it!

what exactly does that text say?
(Reporter)

Comment 2

15 years ago
the text in the xsl file says:
-------------------------------------------------------------
An error has occurred/ please load the mailsite new!
-------------------------------------------------------------
this text stands inside the xsl file it is not a programm popup!
that message indicates a server-side error...

private mail confirms that it works now, marking so.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

15 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

15 years ago
yes. now its fixed.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.