After performing a Windows 2000 update, I could not access any of my mail profiles.

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: ChristopherBalz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

On 1/14/2004, I updated Windows 2000 SP 4 that was up to date as of about
11/2003 to all Windows updates.  I used the Microsoft Windows update Web page. 
Then upon starting Mozilla Mail, I was prompted to create a new Mail account,
and no mail accounts showed.  Here is a newsgroups thread with details: 
http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&frame=right&th=5ddf0957c7a4992f&seekm=343aeada.0401152233.22c8aee6%40posting.google.com


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Product: Browser → Seamonkey
Christopher, i cannot access this google-group link (seems i get something like
a 404error on this link).

Is this problem you had still a problem with a current build ?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Christopher, i cannot access this google-group link (seems i get something 
like
> a 404error on this link).
> Is this problem you had still a problem with a current build ?

I reconstructed the mail profiles by hand about 16 months ago, and got the mail 
working again.  I don't remember the details.  Then I had other problems with 
it that I can't remember and actually gave up using client-based e-mail 
altogether in favor of Yahoo E-mail.  Sorry the old google-groups link is 
broken!  I suppose I should have copy-pasted it into Bugzilla.  
okay, so i resolve this as Worksforme because the Current Trunk Mozilla/5.0
(Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050401 seems to have no
problem with Win2k SP4 and WindowsUpdate (i use this also)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.