Plain text new messages and replies will not wrap to the specified 72 characters unless I use rewrap.

RESOLVED INVALID

Status

MailNews Core
Composition
RESOLVED INVALID
14 years ago
9 years ago

People

(Reporter: Karen Reznek, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

I have my prefs set to wrap plain text (the only kind I send) messages to 72
characters. This worked up until Mozilla 1.5. Now the sent message does not wrap
unless I click on 'rewrap' before sending it. This is the case whether I am
replying to an existing message or creating a new message. I saw one similar
bug, but there was no way to add that it was also happening under Windows.

Reproducible: Always

Steps to Reproduce:
1. Click on Reply or Compose
2. Type my message
3. Send message

Actual Results:  
Text does not wrap. I can see this by looking at the message in my sent mail
folder, or if it appears on a newsgroup or email list that I have sent it to.

Expected Results:  
Wrapped the text at 72 characters

Comment 1

14 years ago
This is by design.  By default, plain text mail is sent as format=flowed.

See bug 168420 for information about f=f, including the informative FAQ attached 
to that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.