inter-bugzilla dependency

RESOLVED DUPLICATE of bug 134294

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED DUPLICATE of bug 134294
15 years ago
6 years ago

People

(Reporter: Jungshik Shin, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
I filed bug 231429 for an easy way to refer to bugs in other bugzilla DBs. This
bug is about inter-bugzilla dependency. With more and more projects adopting
Bugzilla for bug tracking, we sometimes come across a bug that depends on a bug
in an external bugzilla (see, for instance, bug 223653). We might be able to
devise a sophisticated way of 'interacting' bugzillas, but in the first phase,
we may just  offer an easy way to mark a bug as dependent on a bug in another
bugzilla without any actual 'interaction' between two.

*** This bug has been marked as a duplicate of 134294 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: inter-bugzilla dependency → inter-bugzilla dependency
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.