Holding left mouse button increase CPU use or use all CPU

RESOLVED DUPLICATE of bug 141710

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 141710
14 years ago
14 years ago

People

(Reporter: Benjamin Mucci, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113

Open "top" in terminal bring Mozilla foreground and hold the left button over
any window.

Result: 

  PID COMMAND      %CPU   TIME   #TH #PRTS #MREGS RPRVT  RSHRD  RSIZE  VSIZE
2836 mozilla-bi   76.8%  3:59.38  11   191   911  75.2M  54.1M  92.8M   483M 

Just before %CPU was at 0%

Reproducible: Always

Steps to Reproduce:
1. Bring foreground Mozilla
2. Click and hold anywhere over a window
Actual Results:  
Increase CPU usage.

Expected Results:  
No (significant) increase.

MacOS 10.2.8

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 141710 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Holding left mouse button increase CPU use or use all CPU → Holding left mouse button increase CPU use or use all CPU
You need to log in before you can comment on or make changes to this bug.