Mark Message as Spam by Filtering Rule

RESOLVED DUPLICATE of bug 181631

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 181631
14 years ago
10 years ago

People

(Reporter: Robin Willig, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.6b) Gecko/20031208

It where good, if you expand the Mail filtering rules. My Mailserver (with
Spamassassin) marks the Mails like "X-Spam-Tag: yes". Its no Problem, to filter
it with the Standard Filter functions of Mozilla Mail. But it where good, to set
am Spammark on this filtert Emails, to work together with your special
Junk-Mail-Filter. Than you could mark special Emails as Spam, if the
Junk-Mail-Filter see, ohh, its from a Member of my Adress Book, it will not be
marked as Spam... Hopoe you understand my ugly english ;o) Perhaps you got
german developers (than i could write it in german to)...

Reproducible: Always

Steps to Reproduce:
1. Filterrule to mark Spammasseges not possible
2.
3.

Comment 1

14 years ago
IMHO dupe of bug 181631.

*** This bug has been marked as a duplicate of 181631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.