CSS unable to set 'Select' form field background colour

RESOLVED DUPLICATE of bug 224974

Status

()

RESOLVED DUPLICATE of bug 224974
15 years ago
15 years ago

People

(Reporter: annand.mark, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

In the reduced case test page:

http://users.bathspa.ac.uk/markhelp/moz_test_selectback.html

When a 'select' form field has a size of more than 1, the background colour of
the form field seems fixed at white no matter what the css requests.

Reproducible: Always

Steps to Reproduce:
1.Load URL and observe behaviour of the two form fields

Actual Results:  
Second form field on page displays with white background in 'Select' field.

Expected Results:  
Perhaps should be grey

Recent nightlies show this behaviour too, e.g. :

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040108

Comment 1

15 years ago
looking at url in IE gives gray background

Comment 2

15 years ago
Works fine in 1.5. Confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 224974 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.