If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After hang, Mozilla starts but will not open any window or quit.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
blocker
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: aellath, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/106.2 (KHTML, like Gecko) Safari/100.1
Build Identifier: http://www.mozilla.org/          (downloaded 1.6)

Notes taken:
mozilla 1.6 for OS X (panther) error 
04.01.19 @ 0825
error launching bromwser window:no XBL binding for browser

Occurred right after hang and quit, which in turn had occurred when trying to open the 
mail.yahoo.com page. A grey square appeared in  foreground with what looked like code bits 
appearing (apologies, but i didn't note it down at the time, but i do remember DTD appearing); 
when quitting noted that a lot of extra windows were open.

0828: when trying to "Open web location . . .":
XML Parsing Error: undefined entity
Location: chrome://communicator/content/openLocation.xul
Line Number 56, Column 70:
<label value="&enter.label;" control="dialog.input" accesskey="&enter.accesskey;" />
underscores across next line until a caret pointing at the dot in "&enter.accesskey;". Then unable to 
Quit Mozilla; had to force-quit.

Reproducible: Always

Steps to Reproduce:
1. i just start the app
2. it happened, though, after i had been trying to install some localisation packages, which is 
another issue.
3.
Actual Results:  
as above in details.

Expected Results:  
Opened a browser window, or Help:About Mozilla, or Quit, or anything selected from the menus!

Comment 1

13 years ago
WFM,

Can you still reproduce this bug with a recent nightly build? I cannot on my OSX
10.3.4 installation.

Comment 2

13 years ago
Works for me.
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913
Firefox/0.10

Can you reproduce this with the latest Firefox release? If you can, reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.