Closed Bug 23148 Opened 21 years ago Closed 21 years ago

Have to enter username when creating a NNTP profile

Categories

(SeaMonkey :: MailNews: Account Configuration, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 17274

People

(Reporter: bugzilla, Assigned: alecf)

Details

When I create a NNTP profile I have to enter a username.
This is caused by bugfixing:
http://bugzilla.mozilla.org/show_bug.cgi?id=23003
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
all part of this same bug

*** This bug has been marked as a duplicate of 17274 ***
Status: RESOLVED → VERIFIED
verified duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.