Remove mail marked as JUNK from POP3 server

RESOLVED DUPLICATE of bug 89034

Status

MailNews Core
Networking: POP
--
enhancement
RESOLVED DUPLICATE of bug 89034
15 years ago
10 years ago

People

(Reporter: Pablo D. Centurión, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

If you have the option "Leave messages on server" activated, it will be very
usefull that each time you mark any mail as junk manually or automatically these
mails must be deleted from server. (Excuse me by my VERY BAD ENGLISH!!!)

Reproducible: Always

Steps to Reproduce:
1. Click Get Messages button.
2. Be worried by tons of spam...

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 89034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.