[DOGFOOD] table cells aren't side by side on cvs diff pages

VERIFIED DUPLICATE of bug 23680

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 23680
18 years ago
18 years ago

People

(Reporter: Akkana Peck, Assigned: harishd)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+], URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
View a cvs diff page (such as the given URL) in seamonkey and in 4.x.  Note that
the view in seamonkey is useless because lines aren't shown side by side.  (They
also don't show the color highlighting, which is <td bgcolor=""> ... is there
already a known bug on bgcolors in table cells?)

The cvs diff pages use <table [...] width="100%"> and then simple <tr> and <td>
table cells with <pre> inside them

Updated

18 years ago
Whiteboard: [PDT+]

Comment 1

18 years ago
Use of mozilla web tools is part of engineering dogfood. PDT+. Or if bogus HTML
is involved, we should change the cvs diff tool's output.

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M13

Updated

18 years ago
Assignee: karnaze → harishd
Status: ASSIGNED → NEW

Comment 2

18 years ago
Harish, in the reduced test case I am about to attach, the parser is
constructing a single cell instead of 2 cells. This is due to a missing </font>
and </pre>. I'm CCing Rick in case it is related to residual style.

Comment 3

18 years ago
Created attachment 4242 [details]
reduced test case with missing </font> and </pre>
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
*** This bug has been marked as a duplicate of 23680 ***

Comment 5

18 years ago
Marking verified dup of 23680.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.