If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Checkin Firebird Help 1.0.1 to the Firebird tree.

RESOLVED FIXED in Firefox0.9

Status

()

Firefox
General
--
blocker
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: R.J. Keller, Assigned: R.J. Keller)

Tracking

unspecified
Firefox0.9
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

8.75 KB, patch
Ben Goodger (use ben at mozilla dot org for email)
: review+
Details | Diff | Splinter Review
(Assignee)

Description

14 years ago
Firebird Help 1.0.1 was released on MozDev today. We need to update the trunk to
FBH 1.0.1.
(Assignee)

Comment 1

14 years ago
Created attachment 139460 [details] [diff] [review]
FBH 1.0 -> 1.0.1

This patch contains all of the changes between FBH 1.0 and 1.0.1 (with a little
extra on the keyboard shortcut page :)).
(Assignee)

Updated

14 years ago
Attachment #139460 - Flags: review?(bugs)
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
QA Contact: mconnor

Comment 2

14 years ago
I think there should be a 'Help' component for product 'Firebird' here in Bugzilla.
(Assignee)

Comment 3

14 years ago
brian: See bug 229696.
(Assignee)

Comment 4

14 years ago
Moving severity to BLOCKER. This blocks a LOT of things for me.
Severity: normal → blocker
(Assignee)

Updated

14 years ago
Target Milestone: --- → Firefox0.9
Comment on attachment 139460 [details] [diff] [review]
FBH 1.0 -> 1.0.1

r=ben@mozilla.org
Attachment #139460 - Flags: review?(bugs) → review+
(Assignee)

Comment 6

14 years ago
Fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 7

14 years ago
The latest nightly builds since the day this patch was checked in no longer have
any help system (on the Help Menu, anyway).

I'm not sure if it is a direct regression of the patch so have filed a new bug:

http://bugzilla.mozilla.org/show_bug.cgi?id=234592
You need to log in before you can comment on or make changes to this bug.