No scrollbars when using Firebird through Remote Desktop

RESOLVED DUPLICATE of bug 206435

Status

()

RESOLVED DUPLICATE of bug 206435
15 years ago
15 years ago

People

(Reporter: djc, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031015 Firebird/0.7 (aebrahim)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031015 Firebird/0.7 (aebrahim)

When I login to my computer (Win XP Pro) using Remote Desktop, there are no
scrollbars in MozFirebird, even though I can still scroll using the arrows or
the scroll wheel. Annoying, though. I'm using the default theme.

Reproducible: Always

Steps to Reproduce:
1. Login to your computer using Remote Desktop.
2. Open Mozilla Firebird.
3. Browse to a long page.

Actual Results:  
I can't see any scrollbars.

Expected Results:  
Show scrollbars.

Theme: default.
Just to make sure, are you using WinXP on both the local and remote machines?
(Reporter)

Comment 2

15 years ago
I think the remote computer was on Windows 2000 Pro, but I'm not sure.

Comment 3

15 years ago
I have seen this bug as well. Computer with Firefox is XP, and accessing 
computer can be XP or 2000 (those are the only I have tested). However, I have 
a variant of the problem (that, or the original post did not go into full 
detail): If the Firefox window is already open (does not matter if it is 
maximized or not), then there will be no scrollbars. However, if I open a new 
Firefox window (either with CTRL-N or launching a separate copy of the 
application), then I do get scrollbars. The window that was open when the 
remote session started will not have scrollbars, and is the only window that 
does not have them.
(Reporter)

Comment 4

15 years ago
I can confirm this behavior: a newly opened window (through MSTSC) has
scrollbars, a window that was already open before I logged in through Remote
Desktop does not. Can anyone think of anything that could be causing this?

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 206435 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.