Mozilla thinks there are unread messages

VERIFIED FIXED

Status

P3
major
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: buono, Assigned: phil)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Every Once in a while my Inbox folder says I have 1+ unread message(s).  There
is no unread mail listed in my inbox.  If I mark all as unread it says i have 15
total messages and 16 unread.  If I move all these to a different folder it
lists 16 emails, and one of them has null values.  I this seems to happen when
downloading an email gets inturupted.  I have had this problem with M11 and M12.

Scott
buono@bellatlantic.net

Updated

19 years ago
QA Contact: lchiang → esther

Comment 1

19 years ago
buono@bellatlantic.net - are you on IMAP or POP protocol?
(Reporter)

Comment 2

19 years ago
POP3
(Assignee)

Comment 3

19 years ago
I believe this was recently fixed. Please delete your MSF files and run a
current build to confirm. cc'ing putterman
(Assignee)

Comment 4

19 years ago
*** Bug 23160 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

19 years ago
OK, OK just for book keeping reasons, when I reported this one I was using the
latest nightly binarys =)   Must have been fixed yesterday or something.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

19 years ago
Ok, it fixed itself for a little while, but now its back....there are 1 unread
33 read, and 33 total messsages in my inbox.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.