mail_help.xhtml: wrong reference for news offline & disk space settings

RESOLVED DUPLICATE of bug 226188

Status

Documentation
Help Viewer
--
trivial
RESOLVED DUPLICATE of bug 226188
14 years ago
14 years ago

People

(Reporter: Giacomo Magnini, Assigned: R.J. Keller)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.6) Gecko/20040113

mail_help.xhtml has the wrong reference for offline and disk space settings:
<a href="#offline_and_disk_space_settings">Offline and Disk Space Settings
(News)</a>
This is already taken for the same settings but for IMAP servers:
<a href="#offline_and_disk_space_settings">Offline and Disk Space Settings
(IMAP)</a>
Happens on line 4327 & 4329 (and the relative sections below them).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Choose a different reference name for offline & disk space settings relative to
News accounts.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 226188 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.