The colours in the option box on the mentioned page do not show correctly

RESOLVED DUPLICATE of bug 224974

Status

RESOLVED DUPLICATE of bug 224974
15 years ago
14 years ago

People

(Reporter: dean, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040119
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040119

When you go to the afforementioned site, then click on vote it gives you an
option box, except mozilla shows the option box as white text with white
background. The actual option box should be a black background with a white set
of text. it is shown correctly in Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1.go to page
2. click vote
3. oooooops

Actual Results:  
I got shown a white back ground with white text

Expected Results:  
Shown a black back ground and white text

Nothing

Comment 1

15 years ago
can confirm for Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040119

*** This bug has been marked as a duplicate of 224974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.