Mouse wheel doesn't work correctly on some pages

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Georg Meyer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040119 Firebird/0.8.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040119 Firebird/0.8.0+

The mouse wheel doesn't work as expected on some websites with firebird latest
builds (see examples above). It only works if I actually press the middle button
and scroll while pressing it. 

Mouse wheel works just fine on other pages, eg. cnn.com ; spiegel.de ; news.com

I was unable to find a pattern here.

This seems to be a firebird only problem, the latest nightly of the suite works
just fine regarding the mouse wheel.

My configuration: RedHat 9, Gnome (XD2), stantard not cordless logitech mouse
with mousewheel.


Reproducible: Sometimes

Steps to Reproduce:
1. open firebird
2. go to wired.com ; mozdev org or slashdot.org or
http://www.squarefree.com/burningedge/
3.Watch your mousewheel doing nothing while you move it

Actual Results:  
Not scrolling the page.

Expected Results:  
Scrolling up and down smoothly.
(Reporter)

Comment 1

14 years ago
Ok, this is not as big as it seemed to be, it works fine after I disabled my all
in one gestures extension. Maybe this is a bug in the extension after all, feel
free to invalid the bug if that's the case. Changing to minor for now.
Severity: major → minor
INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.