The main gate to open with "click here to select you area" only works with IE and Opera but not with any Mozilla browser

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: Tim Toron, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

When clicking on the link, a window showing a world map should open.
However, due to poor javascript code this works only with IE, Opera and very old
Netcape browser, but with none of the Mozillas (Phoenix, Firebird, Mozilla).
This is especially bad, as the missing pop up window is the only way to enter
the other country pages.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
WORKSFORME in both Camino trunk and Firefox 2. The worst thing I see in the Error Console is

Warning: The stylesheet http://www.carrier-transicold-europe.com/stylepcnt was loaded as CSS even though its MIME type, "text/plain", is not "text/css".
Source File: http://www.carrier-transicold-europe.com/home.php
Line: 0

which isn't exactly earth-shatteringly awful. If someone wants to tell them their MIME type is busted, feel free, but I'm closing this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Duplicate of this bug: 231617
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.