copy paste event in calendar crashes mozilla

RESOLVED WORKSFORME

Status

Calendar
General
--
minor
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Dan Naughton, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20031007

Mozilla crashes when copy and pasting an event in Calendar.  If I right click on
any event, then paste it in another day, mozilla crashes, Dr. Watson appears.

Reproducible: Always

Steps to Reproduce:
1.Open Calendar and use an existing ics file
2.right click on an event and select copy
3. move to another date, and right click to paste

Actual Results:  
mozilla crashes and Dr. Watson dialog box appears.

Expected Results:  
Pasted the event into the new date and change the dates accordingly from the
source (copied) event.

I havent' tried this on linux (no access to a mac)

Comment 1

15 years ago
it works for me in linux

Comment 2

15 years ago
Works for me. 

Calendar 2004010914 on Thunderbird 20040204 on Windows 2000.
Please mark this as worksforme then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.