Select form element does not fit into screen when elements too long

RESOLVED DUPLICATE of bug 207533

Status

RESOLVED DUPLICATE of bug 207533
15 years ago
14 years ago

People

(Reporter: raulpomon, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7a) Gecko/20040120 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7a) Gecko/20040120 Firebird/0.7+

When I dropdown a select form element for select an element, if we have too long
text elements, the select does not fit into screen and we can't use vertical
scrollbar for select elements.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 139557 [details]
Example of select with text elements too long
This is already filed... please find the original and mark this duplicate.
Whiteboard: DUPEME
Product: Browser → Seamonkey

*** This bug has been marked as a duplicate of 207533 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.