Pages with lots of CSS background-image paints very slowly

RESOLVED DUPLICATE of bug 57607

Status

Core Graveyard
GFX
--
trivial
RESOLVED DUPLICATE of bug 57607
15 years ago
10 years ago

People

(Reporter: Winston, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

<Very low priority>
Not a bug. Just a speed issue.

I have tested this page on two low end machines only (Celeron 1300 and P3 500
with Firebird 0.7). The page was given to me by a Web Developer and I am
cleaning up his coding and linking it to a DB. Ignoring than the fact I don't
like the way they have designed/coded the page, the numerous use of
background-image seems to really bog Firebird down.

The page is XHTML 1.0 Transitional compliant.
Though I must reiterate... the general HTML design is strange.

Reproducible: Always

Steps to Reproduce:
1. Page loads
2. Images load
3. DELAY before the background images on tables with background-image styles are
painted.

Actual Results:  
Page loads

Expected Results:  
Page loads

*** This bug has been marked as a duplicate of 57607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.