Improperly displays Novell GroupWise WebAcces login screen.

RESOLVED WORKSFORME

Status

()

Core
Layout: R & A Pos
--
trivial
RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: Ken, Unassigned)

Tracking

({qawanted, testcase})

Trunk
x86
Windows 2000
qawanted, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

In the page at https://webmail.getty.edu/servlet/webacc the first loaded image
at the top of the screen is fine.  The seconded loaded image loads incorrectly,
apparently aligned at the top of the screen instead of at the bottom of the
first image.

Reproducible: Always

Steps to Reproduce:
1.go to https://webmail.getty.edu/servlet/webacc
2.
3.

Actual Results:  
Images load improperly.

Expected Results:  
Should have loaded as IE and Netscape with images properly positioned.

Comment 1

15 years ago
Ken, I'm not sure I know what you're talking about. Can you provide a screenshot
pointing out the problem?

Comment 2

15 years ago
The only diffrence I see between IE and Moz is that the underline image is up by
7px and is not 100% wide.  I don't know why IE displays the image in the
"correct" spot.  Also, I don't know if the image not being 100% wide is a bug.

Comment 3

14 years ago
at least opera also makes the underline image 100% wide. A reduced testcase
would be fine (http://www.mozilla.org/newlayout/bugathon.html)
Keywords: qawanted

Comment 4

14 years ago
Created attachment 160516 [details]
testcase

Why is this under Layout: Tables, the underline image is not even in a table.
Maybe this is related to bug 227277.

Updated

14 years ago
Keywords: testcase
In that testcase, the image should not be sized to the viewport (100% of what?
the containing block is shrink wrapping). In fact as far as I can tell,
Mozilla's rendering (FF1.0PR1's, at least) is correct.

Comment 6

14 years ago
no tables involved, IE does render this differently I am not sure that this
worth a quirk.
Component: Layout: Tables → Layout: R & A Pos
QA Contact: core.layout.tables → core.layout.r-and-a-pos
Well, I think we can resolve this one, can't we?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.