Threaded message display should not be based on Subject

RESOLVED DUPLICATE of bug 164115

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 164115
14 years ago
14 years ago

People

(Reporter: Joshua Ginsberg, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030903 Galeon/1.3.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030903 Galeon/1.3.9

Hello -

It is good that Thunderbird displays threaded messages based on the In-Reply-To
and References headers. However, I think it is erroneous behavior to assume that
any messages with the same subject should also be threaded. My request is that
the Threading view be amended to only display threads that have In-Reply-To and
References headers in common. Thanks!

-jag

Reproducible: Always

Steps to Reproduce:
Bug 141167 has already a discussion about that.

*** This bug has been marked as a duplicate of 141167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Mail Window Front End → Mail Database
OS: Linux → All
Product: Thunderbird → MailNews
Hardware: PC → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Sorry for reopening but there is a better fitting bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 164115 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

14 years ago
Apologies, but this bug dealt with Thunderbird. Is the fix in the reference
applicable to Thunderbird too?
Component: Mail Database → Mail Window Front End
Product: MailNews → Thunderbird
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.