Suspend W2000 Portable

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: MAx, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

Since I installed Mozilla version 1.6, my portable isn't able to "suspend".
I usually do it every evening when I go home (I prefer against switching off
the portable because is faster to restart). 
I usually try to suspend with all applications loaded. 
I am able to suspend only in case I close Mozilla.
This was not the case with 1.5.


Reproducible: Always

Steps to Reproduce:
1.Load Mozilla
2.Load a page
3.Start menu: suspend

Actual Results:  
The machine (a portable) tries to suspend but after few seconds of black screen
instead writing "preparing to suspend" and saving to disk everything comes back as
when I switch back to operations when I resume a suspended mode.

Expected Results:  
I am able to suspend only in case I close Mozilla 1.6.
I am expecting this should work with Mozilla being loaded.
(Reporter)

Comment 1

14 years ago
Tried with version 1.7RC1 and I cannot reproduce it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 2

14 years ago
No bug / patch cited.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.