In Table Properties dialog, the command to change cell style from Normal (<td>) to Header (<th>) isn't working.

RESOLVED DUPLICATE of bug 230165

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 230165
14 years ago
13 years ago

People

(Reporter: Jérôme Borme, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.6) Gecko/20040113

The Table Properties dialog allows to change the cell style from Normal to
Header. This function stopped working since Mozilla 1.5b.

Reproducible: Always

Steps to Reproduce:
1. Create a simple table using the "table" icon (fill in the table with some
text to see better, but it's not required to reproduce the bug).
2. Open the Table Properties dialog. Go to the Cells tab.
3. Change Cell Style from Normal to Header.

Actual Results:  
Nothing happens when the indicated steps are performed.

Expected Results:  
The selected cell should have been set to header style (<th>).

The bug isn't present in Mozilla 1.4.1 and 1.5a. It appeared in Mozilla 1.5b and
is still in Mozilla 1.6.

*** This bug has been marked as a duplicate of 230165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.