If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pages with flash banners doesn't load correctly

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
14 years ago
13 years ago

People

(Reporter: lfardin, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

When you access any page with banners made using flash, the page loads only
parts, or even don't load at all.

Reproducible: Always

Steps to Reproduce:
1. Access any page with flash banners (like www.imdb.com ou gazetaonline.globo.com)
2.
3.

Actual Results:  
the page parcially load or even don´t load

Expected Results:  
load the full page  properly

Comment 1

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040114
Firebird/0.7+ , and pretty much every other version.

Have you tried re-installing flash?

Comment 2

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040120
Shockwave Flash 7.0 r19

Did you install flash? Type about:plugins into the location bar to check.
Did you install Mozilla 1.6 correctly? Did you install themes or extensions?

tested:
http://gazetaonline.globo.com/
http://www.imdb.com/
http://www.macromedia.com/

Mozdev´s plugin help&download page:
http://plugindoc.mozdev.org/windows.html

Macromedia´s download page:
http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash
(Reporter)

Comment 3

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Shockwave Flash 7.0 r19

Have you tried re-installing flash?
A: In fact I installed a fresh copy of Mozilla (uninstalling the older version
and deleting the files and plugins from the older version). I created a new
profile to, due to the use of Netscape 7.1 before mozilla 1.6. So, I installed a
new copy of every plugin 

Did you install flash? Type about:plugins into the location bar to check.
A: Yes, I installed flash.

Did you install Mozilla 1.6 correctly? Did you install themes or extensions?
A: Yes, I installed correctly. I use a theme (Rain), but this theme worked fine
when I was using Netscape 7.1. 
reporter: so it works now ? if so, please resolve this bug as WFM. Thanks!
(Reporter)

Comment 5

14 years ago
Now with mozilla 1.7a the pages load perfectly. So, it appears the bug was fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.