crash after answer download or open, also on firebird 0.7

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: nchiellini, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210

Often mozilla crash tring saving files from web

Reproducible: Always

Steps to Reproduce:
1.go to the page
http://www.maxtor.com/en/products/ata/desktop/diamondmax_plus_9/index.htm
2.try to download the pdf file
3.asking for save, say yes

Actual Results:  
browser hanup, all windows

Updated

15 years ago
Assignee: darin → download-manager
Component: Networking: File → Download Manager

Comment 1

15 years ago
WFM LInux 2004020507 I can't remember mozilla crashing when I'm downloading files.

Updated

15 years ago
QA Contact: benc → nobody

Comment 2

15 years ago
Please take a look at bug 235537 as i strongly suspect this is a dupe from that
one. If so, please mark this as a dupe of that one. If you think this is not a
dupe, please explain here why you think so, before someone will dupe it after all.

PS: This should be fixed in the latest nightly.

Comment 3

15 years ago
wfm and for Jesiah and no feedback from reporter. Marking WFM.

Also correcting some typos in summary. OLD SUMMARY "crash after the anwer
download or open, also firebird 7 do that".

Reporter: If this is still a problem for me, please reopen and state why you
reopen. Good luck
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Summary: crash after the anwer download or open, also firebird 7 do that → crash after answer download or open, also on firebird 0.7
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.