Downloaded theme disappeared

RESOLVED INVALID

Status

()

Toolkit
Downloads API
--
major
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: Rich Strader, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040120 Firebird/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040120 Firebird/0.8.0+

I downloaded the Pinball theme. It showed up in themes. I tried to apply it and
it disappeared.

Reproducible: Always

Steps to Reproduce:
1.Download theme.
2.Apply theme.
3.Theme disappears.

Actual Results:  
Second and later attempts to download theme. Show theme downloaded, but it
doesn't show up in the themes section.

Expected Results:  
Should have been able to apply theme.
From where?  Do you have a link to it that we can test?

Comment 2

14 years ago
We can't reproduce this without the theme information. Since the reporter hasn't
gotten back to us on this, I'm marking invalid.

In any case, this doesn't sound like a Downloading bug, but rather a Themeing
bug or something.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
QA Contact: aebrahim
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.