Mozilla doesn't load as I install JAVA plugin (althought 1.5 too)

RESOLVED DUPLICATE of bug 209904

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 209904
14 years ago
13 years ago

People

(Reporter: François GUÉRIN, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

When I put the symlink from
$JAVA_HOME/jre/plugin/i386/ns610/libjavaplugin_oji.so to Mozz'plugins directory,
then try to launch mozilla, it crashes...


Reproducible: Always

Steps to Reproduce:
1.put thi symlink
2.run mozilla
3.

Actual Results:  
mozilla crash on launch

Expected Results:  
If I remove the symlink, mozilla work perfectly

INTERNAL ERROR on Browser End: No manager for initializing factory?
 
System error?:: Success
(Reporter)

Updated

14 years ago
Flags: blocking1.7a?
Flags: blocking1.4.2?
(Reporter)

Updated

14 years ago
Flags: blocking1.7a?
Flags: blocking1.4.2?

Comment 1

14 years ago
There are many of these reported. See fir instance bug 211567 comment #3.

Resolving as dup of bug 209904.

*** This bug has been marked as a duplicate of 209904 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.