[RFE] Separate setting for what headers to include in forwarded inline message

RESOLVED DUPLICATE of bug 203952

Status

MailNews Core
Composition
--
enhancement
RESOLVED DUPLICATE of bug 203952
14 years ago
10 years ago

People

(Reporter: Constantin Stefanov, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

When I have setting View->Headers set to 'All' and try to forward inline a
message, Mozilla includes all headers in forwarded message. When this setting
set to 'Normal', only some headers are included.
I think there should be separate settings for viewing all headers and for
including all headers in forwarded message (which I think is needed more rarely).

Reproducible: Always

Steps to Reproduce:
1. Set View->Headers to 'All' and forward inline any message.
2. Set View->Headers to 'Normal' and forward inline any message.

Actual Results:  
In 1. All headers will be included in forwarded message, in 2. - only some of them.

Expected Results:  
I think there should be separate settings for determining what headers to
include into forwarded message, and what headers to view in header pane.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 203952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.