profile manager doesn't save my profile

RESOLVED DUPLICATE of bug 183787

Status

SeaMonkey
Startup & Profiles
RESOLVED DUPLICATE of bug 183787
15 years ago
14 years ago

People

(Reporter: Benny, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows XP
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6) Gecko/20040113

soo.. i've downloaded mozilla 1.6 final , a german version , in a zip file.
i have unzipped it into a directory (G:\Programme\Mozilla\) so in this folder is
the mozilla.exe too. if i now start mozilla it will ask for creating a new user
profile (i think i should be like this, don't it?!). then i create a new profile
and start mozilla (profile path = G:\Programme\Mozilla\myprofile). mozilla works
well :)) . after a time i'll close mozilla, it works well too ;). it saves the
data in my profile folder too. i think: perfect ;) it works :). but then, whenm
i start mozilla the second time, theres no profile in the list and i've got to
create a new account. but the old data of my old account still exists. but i
cant tell it to use it... so i wanna ask if it is a bug, or if i can completely
disable the profile manager, cause i'm the only user on this PC ^^ ....
thank you for your consideration

Reproducible: Always

Steps to Reproduce:
1. start mozille
2. create profile
3. start the browser
4. close browser
5. restart mozilla
Actual Results:  
it asks for creating a new profile... but when i go to the directory with the
win explorer , the folder and files in it still exist... it's only  not in the
profiles list at mozillas startup

Expected Results:  
this questionaire sucks hard ;) ... so ok , i'll answer it too ;)
it should show my profile in the list
Product: Browser → Seamonkey

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 183787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.