browser crash locks system - when rebooted bookmarks are set to default

RESOLVED DUPLICATE of bug 193749

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 193749
14 years ago
13 years ago

People

(Reporter: marc schuette, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

over the last 3 days i have had two sites that will lock mozilla AND my win2k
system. i cannot get the system to respond or get task manager up to close
mozilla and my only option is to hit the reset button on my system. when i
reboot and re-open mozilla my bookmarks.html has been reset to a blank default
(size 262 bytes i think). the two sites that caused issues are:

http://www.overclockers.com/articles938/

and 

http://www.forbes.com/business/2004/01/20/cz_sl_0120faxes.html

overclockers sites locked the browser pretty quickly and the forbes site seemed
to sometimes take a few minutes of browsing to various pages off the link above
to send comments to the author but it happened four times in a row.


Reproducible: Always

Steps to Reproduce:
1.open link
2.wait
3.whole system locks and only a hard reset will get you out of it

Actual Results:  
bookmarks.html was still there but it was set to default resulting a loss of all
my bookmarks

Expected Results:  
not locked - not crashed - not lost bookmarks

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.