If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

bugzilla.mozilla.org
General
--
major
VERIFIED FIXED
14 years ago
6 years ago

People

(Reporter: Malcolm Rowe, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

14 years ago
Ok, this is going to sound really stupid. No matter what query I do, I cannot 
get b.m.o to return any bugs later than bug 231923.

For example, if I choose the 'View Bugs Already Reported Today' link, it 
finishes at 231923. If I search for 'after' in 'MailNews' (Unconfirmed, New, 
Assigned, Reopened), I get bug 231923, but not bug 231924, both of which should 
match. I've also just commented on bug 231964, but I can't get it to come up on 
any search result.

Am I going mad?
No, you are not going mad, but the problem is now fixed.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

14 years ago
v.
Status: RESOLVED → VERIFIED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.