incorrectly renders on second display with higher resolution

RESOLVED DUPLICATE of bug 159552

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 159552
15 years ago
15 years ago

People

(Reporter: rk, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040123 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040123 Camino/0.7+

My second (non-primary) display runs at a higher resolution (1280x1024) than my
primary (1024x768).  Camino 0.7 through 2004012303 on the second display renders
into a region constrained by the resolution of the primary display and leaves
grey regions on the right and bottom of the (>1024x768) window.  It renders
correctly when I make the larger display the primary.

Reproducible: Always

Steps to Reproduce:
1.Make the secondary resolution higher than the primary
2.Move a Camino window onto the secondary display and resize (or maximize)
3.Observe grey bars

Actual Results:  
Unrendered grey regions appear inside the window on the right and bottom sides.

Expected Results:  
Camino should have rendered onto the entire window.
(Assignee)

Comment 1

15 years ago
dupe

this is an os bug, talk to apple ;)

*** This bug has been marked as a duplicate of 159552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.