Location bar display distorted (overlapping text)

RESOLVED INVALID

Status

SeaMonkey
Location Bar
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: Marcus von Cube, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.6) Gecko/20040117
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.6) Gecko/20040117

The URL above looks totally distorted in the location bar. A screenshot can be
found here: http://www.mvcsys.de/test/mozilla-adressbar.gif.

I'm running Mozilla 1.6 on OS/2 together with the Innotek font engine.

Reproducible: Always

Steps to Reproduce:
1. Enter the URL and press enter
or
1. Submit a bugzilla query (gives such a URL)

Actual Results:  
The URL is unreadable (overlapping text)

Expected Results:  
The URL should be readable
(Reporter)

Comment 1

14 years ago
Created attachment 139787 [details]
Screen shot of the distorted location bar

The bus is *not* present on Mozilla 1.6 on Windows
(Reporter)

Comment 2

14 years ago
Created attachment 139788 [details]
Screen shot of distorted location bar

Sorry, I accidently made the black portions of the image transparent :-(
Attachment #139787 - Attachment is obsolete: true

Updated

14 years ago
OS: other → OS/2

Comment 3

14 years ago
Created attachment 139868 [details]
OS/2 v1.6 w/ Innotek Font Engine v1.0

WFM. Reporter, which innotek font engine have you installed?
(Reporter)

Comment 4

14 years ago
I'm using the most recent version of the font engine, because I'm testing
OpenOffice as well which needs it.

My display driver ist Scitech SNAP on an ATI Radeon (?) @1400x1050.
(Reporter)

Comment 5

14 years ago
The bug is still present with Preview 3 of the font engine V2.1.

Comment 6

14 years ago
Does it happen if you don't have the Innotek font engine installed?
(Reporter)

Comment 7

14 years ago
The font engine seems to be the culprit. If I disable it in the registry, the
location bar looks fine. Who is going to report it to Innotek?

Comment 8

14 years ago
You need to via the Innotek support mechanism.

Although I will copy Achim on this bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.